通达信公式:在10天内出现涨停,且涨停后的第二天,开盘价即为当天最高价,当天放3倍大量收阴线的公式?

2024-02-25

1. 通达信公式:在10天内出现涨停,且涨停后的第二天,开盘价即为当天最高价,当天放3倍大量收阴线的公式?

在10天内出现涨停,且涨停后的第二天,开盘价即为当天最高价,当天放3倍大量收阴线的选股公式
AS1:=COUNT(C/REF(C,1)>1.1,10)>0;
xg:REF(AS1,1) AND H=O AND O>C AND V/REF(V,1)>3;
看看是不是你要的效果。

长城科技2021.8.2和2021.8.30日
长城科技2021.8.2和2021.8.30日出现过。

亚辉龙2021.12.21日
亚辉龙2021.12.21日出现过。
追问后的选股公式:
AS1:=COUNT(C/REF(C,1)>=1.09,10)>0;
AS2:=REF(AS1,1) AND H=O AND O>C AND V/REF(V,1)>3 ;
XG:COUNT(AS2,10)>0;

通达信公式:在10天内出现涨停,且涨停后的第二天,开盘价即为当天最高价,当天放3倍大量收阴线的公式?

2. 求高手编一个通达信公式:找出开盘30分钟内下跌5%以上,收盘不创当天新低的股票

可以编写开盘不创新低,30分钟下跌5%以上的通达信选股公式没有问题,但你所说的收盘不创当天新低是什么意思,请说明清楚是收盘价不等于最低价啊,还是什么情况。选股效果如下图。
(这是2020年7月31日的部分选股结果)













3. 通达信公式求助:今日涨停,今日收盘价是最近2个月的最高价

今日涨停,今日收盘价是最近2个月的最高价
JRZT:C/REF(C,1)>1.095 AND C=H AND C>=HHV(H,60);
看看是不是你想要的效果。


通达信公式求助:今日涨停,今日收盘价是最近2个月的最高价

4. 求高手编通达信选股公式:3天前涨停,之后2至3天回调5个点左右。注意是5个点左右及2至3天急!拜请高手帮...

(ref(c,3)-ref(c,4))/ref(c,4)*100>9.91;

上面这是前3天涨停的公式,但后面的回调我没有写,你可以自己筛选,我决定你这样的问题本身有很多不确定性
1:回调5个点左右,相对涨停那天来说,回调的不到位,有可能面临再次下跌
2:回调2-3天这个里面涉及到K线是阳线还是阴线呢,
3:回调下来是涨停的上面下来还是孕育在涨停里面呢

涨停后的形态是一种不错的强势选股方法,这个我有很深的研究,首先你有这个思路,是对的,所以今天会给你说这么多,涨停后的变化很多,我建议你就简单的根据我给你的公式,这样可以吧所有的形态都找出来,这样不会因为设定的过多,而遗漏,这样反而对你有利,

至于涨停后到5个点附近,就上涨的,这也是有学问的,说明这个点位附近有支撑,这个支撑的依据是什么,你可以根据涨停前的形态,和周线的形态,以及成本等因素结合,这才是关键

但愿你听了我的话, 在这方面有所突破

5. 求助通达信公式,当日收盘与前19、20、21个交易日前的收盘价均值对比的公式

收盘价与19日20日21日前收盘价均值比,这不就是和19日前3日均线比吗.我不知道你是说需要选股还是,技术指标,下面公式是技术指标,按照你说的大于等于显示买入信号,小于显示卖出信号,买入信号是红色箭头,卖出信号是绿箭头,这种方式会连续提示,如果采用上穿函数,会在第一次发生信号时提示,两种公式下面都有第一种方式买入:=C>=REF(MA(C,3),19);卖出:=C<REF(MA(C,3),19);DRAWICON(买入,L,1);DRAWICON(卖出,H,2);第二种方式买入:=CROSS(C,REF(MA(C,3),19));卖出:=CROSS(REF(MA(C,3),19),C);DRAWICON(买入,L,1);DRAWICON(卖出,H,2);


求助通达信公式,当日收盘与前19、20、21个交易日前的收盘价均值对比的公式

6. 连续两天收盘价小于开盘价1%以内通达信的选股公式且站在5日线之上,谢谢大家

X1:=C>O*(1-1/100) AND C<O;{当天,收盘价小于开盘价,但不小于1%}
X2:=REF(X1,1);{昨天--同上}
X3:=C>MA(C,5);{当天收盘价大于5日均线}
X:X1*X2*X3;

信号如上图

2019年8月23日部分符合条件的如下:

7. 求通达信公式:前日收盘价格大于5%,昨日收盘价格下跌5%。

可以编写前日收盘价大于5%昨日收盘价下跌5%的通达信公式,没有问题。

求通达信公式:前日收盘价格大于5%,昨日收盘价格下跌5%。

8. 求通达信软件选股公式,明天收盘价涨10%则大于20日内最高收盘价公式怎么写?

选股公式如下


最新文章
热门文章
推荐阅读